Znaleziono lukę w Adobe Illustratorze (wersje CS3 oraz CS4), która dotyczy otwierania plików o rozszerzeniu *.eps. Nie odnotowano jeszcze żadnego ataku przeprowadzonego z pomocą tego błędu, który – jak twierdzą specjaliści – może spowodować uruchomienie w systemie złośliwego kodu.

Narażeni są użytkownicy zarówno platform Windows i Macintosh.
Aktualizacje z wprowadzonymi poprawkami rozwiązującymi to niedociągnięcie w programie są dostępne, mogą ściągnąć je zarówno użytkownicy systemów Windows, jak i OSX.

Adobe wykryło również krytyczny błąd zabezpieczeń w programie Flash Player. Błąd ten zezwala na zawieszenie aplikacji, po czym umożliwiał osobom trzecim włamanie się do systemu ofiary oraz przejęcie kontroli nad systemem.
Wszystkim użytkownikom posiadającym starszą wersję Flash Playera zalecamy jak najszybszą jego aktualizację do wersji 10.0.42.34. Łatka zawiera również poprawki związane z błędem parsowania danych JPEG oraz dostępem do pamięci.